Project Explorer View

Open by selecting Window > Show View > Project Explorer from the main menu, or by clicking this link: Opens the new Class file wizard Project Explorer.

The Project Explorer view is a standard Eclipse view that files in projects as they are organized on the local disk. For more information on this view, see the Workbench User Guide topic Project Explorer view.

Each project is stored as a folder on the client file system. By default, project folders are sub-folders of the Atelier workspace, and the project name and folder name are the same. You can choose to put project folders in other locations and give them different names. When you select a project, folder, class file, or routine file in the Project Explorer, the Properties view shows you the location in the local file system. To can add sub-folders to organize the contents of a project by selecting File > New > Other > General > Folder from the main menu. You can drag and drop existing files into the sub-folder, or specify the sub-folder when you create new files..

Related concepts

Atelier Views
Atelier Perspectives
Atelier Server Connection

Related tasks

Configuring a Server Connection
Creating an Atelier Project

Related reference

Atelier Explorer View
Server Explorer View