Skip to main content

This is documentation for Caché & Ensemble.

For information on converting to InterSystems IRISOpens in a new window, see the InterSystems IRIS Migration Guide and Migrating to InterSystems IRIS, both available on the WRC Distributions pageOpens in a new window (login required).

Requirements

Here are the system requirements for using the CMP:

  • Caché 5.1 or above.

  • .NET Framework

For .NET development with the CMP, you must use Visual Studio.

Note:

Consult the online InterSystems Supported PlatformsOpens in a new window document for this release document for detailed information on the supported .NET frameworks.

FeedbackOpens in a new window